%%currentyear%% code not working

  • Hello,

    I have seen this kind of post already talked about on the forum but you generally mark as solved because users don’t give you their login details. But this is a problem that still exists.

    %%currentyear%% isn’t working on title tags or metas. On the preview it seems to work, but once you post the article it isn’t working or showing. This happends on every blog I have that uses Rank Math.

    Thank you in advance,
    Gabriel

Viewing 1 replies (of 1 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    This feature works as expected when I test this on the titles & description tags as shown below:
    Meta IMG

    We might need to take a closer look at the settings if this is not working for you. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.

    ​​​​​​​

Viewing 1 replies (of 1 total)

You must be logged in to reply to this ticket.