Coverage Indexed, not submitted in sitemap

  • Hi

    I have more than 4000 url, and everything is in sitemap. But inside search console i have only 421… Most of the url is about jet engine. But nothing appear inside search console

    And, sitemap is writing Coverage Indexed, not submitted in sitemap…

    I dont know what to do

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    I have checked your settings and everything appears to be fine. Could you please remove your sitemaps on GSC and resubmit only the main sitemap(sitemap_index.xml) then allow sometime for it to be crawled and let us know how it goes.

    Looking forward to helping you. Thank you.

    ​​​​​​

    thanks

    • This reply was modified 1 week, 2 days ago by Franck.

    Hello,

    We are glad we could help. Let us know if the issue is resolved.

    If you have any other questions in the future, know that we are here to help you.

    Thank you.

    hi,

    now the sitemap is not reachable…

    Hello,

    I think it was because your cache plugin (WP Rocket) was caching your sitemaps. I have disabled caching those sitemaps and cleaned the cache and the problem should be solved now. Could you check it?

    Looking forward to help you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    my links still not indexed…

    Hello,

    Keep in mind you have a lot of links so it will take a while to index all of them, it is all about the crawl budget Google has assigned to your site.

    You can read about it in detail here: https://support.google.com/webmasters/thread/41615995?hl=en

    Looking forward to help you.

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this ticket.