conflict with enfold theme

  • hi guys love the plugin I noticed two issues

    After verifying my site in google webmaster tools (which is a really slick and lovely setup) I can’t see it appear in my drop down of sites. Despite hitting refresh several times.

    Also my sites is on https://www.kingslandgarage.co.uk/ however it got added to my search console as http://www.kingslandgarage.co.uk/ without the s

    Second more major issue is that when I activate the plugin it messes up the css style on my home page. Some how the social share image appears massive on the background of the homepage. As soon as I deactivate the plugin my site goes back to normal again.

    Please advise

    • This topic was modified 6 months, 2 weeks ago by  Guy.
Viewing 14 replies - 1 through 14 (of 14 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    We are currently taking a look at this. We will let you know how it goes.

    Can you please check your Google Search COnsole and see if your website there appears without the https as well?

    Would you mind taking the steps described on this page to determine whether this issue could be as a result of a plugin conflict: https://community.mythemeshop.com/tutorials/article/52-confirming-a-plugin-conflict/

    Looking forward to helping you. Thank you.

    ​​​​​​

    hi okay my bad regarding the site url it was declared as http in the site url

    What also is odd is today i activated the rank math plugin and it does work fine so it must have been some kind of cache issue

    The one issue I can’t resolve is I can’t pick the website profile from my drop down of sites in the google search console.

    I have added it to google webmaster tools and verified the html tag method what can I do?

    Hello,

    Thank you for the follow up.

    I am glad that the first issue is now resolved 🙂
    Regarding the second issue, can you confirm that you are using the same address as the one you used to register the property on the GSC?

    I have tried to login with the credential provided but I was unsuccessful, can you please check if they are correct?

    Looking forward to helping you. Thank you.

    ​​​​​​

    hi guys try the re submitted value

    Hello,

    Thank you for the response.

    Would you mind sharing some access to your Google Account as well so that we can look into why this site is not populating on drop-down?

    I hope this helps. Thank you.

    ​​​​​​

    • This reply was modified 6 months, 2 weeks ago by  Michael Davis.

    sure how ever it has two factor authentication can i add you as a user to the property ?

    Hi there,

    I have added my email address to the sensitive data section.

    I’m looking forward to helping you.

    Hi,

    I just wanted to add that you should temporarily disable the 2FA temporarily on your website so ANYONE from our team can follow this ticket and help you.

    Otherwise, you have to wait for my colleague here to be online and help you with this issue.

    Both ways are fine for us though 🙂

    Thank you.

    hi guys im online now and for the next few hours

    im seeing a rendering issue on the site when rank math is activated again with enfold theme.

    Currently I have only 1 plugin active and that is rank math

    If you scroll to the footer some strange rendering happens at the bottom (see attached) and if you login and deactivate the plugin it vanishes

    View post on imgur.com

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I have just logged in and fixed the rendering issue for you. Please let me know if you were able to setup the Google access.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hi Guys

    Your support is blazing fast and I am so so impressed with the plugin. My site within 4 weeks is on first page and I have a happy client I am not so sure if it is just the plugin as I have been working on offsite links how ever I haven’t ever had results like this before so I assume it plays a large part of the puzzle.

    A lot of my sites are enfold so can you advice if this will happen with others or if I did something wrong or is it just isolated to this?

    Finally I did resolve the issue. It seems it was me being some what stupid as I did have the site in Google Webmaster Tools but not in Search Console if that makes sense and that is showing now.

    Look forward your reply I am currently adding rankmath to another client site of mine and migrating data from yoast for it. Will the sitemap url change?

    hi guys my second site is now doing the same thing please can you help me resolve it ?

    Also if you let me know why it is happening and if it is something i have done that be great

    Hello,

    Thank you for contacting Rank Math today.

    No it is not something that you have done, there is some sort of conflict with enfold that is causing our plugin rating option to appear on the frontend. You can however fix this by adding the following CSS to your theme’s custom CSS section:

    #rank-math-review{
    display:none;
    }

    I have added this code for you.

    I hope this info helps. Thank you.

    ​​​​​​

    Perfect thank you for this reference I will make a note of that now for future use

Viewing 14 replies - 1 through 14 (of 14 total)

You must be logged in to reply to this ticket.