Blank screen for SEO Analysis page

  • Resolved Robf

    Thanks for your response, opening new ticket here as advised:

    Just tried your online tool for 2 sites of mine that have the same problem (latest version of Rank Math 1.0.27.3 installed and still returning a blank page for SEO Analysis as it has for last 3 updates – worked fine before these updates).
    https://letsf.org.uk
    https://transitionfalmouth.org.uk

    Seems that your online tool won’t work for these sites either, though I tried another site https://rofo.co.uk where I have Rank Math installed and SEO Analysis page working and the online tool also worked fine (all three sites running ClassicPress as is another site which is working fine)

    I’d really prefer to see the issue fixed in your code as it is evidently widespread, and dislike giving admin access even temporarily.

    However, giving you temporary login as by method advised.

    Please ensure that you avoid breaking my site!

    I have given you login for less active site and will provide access for second site if you manage to resolve the issue on the first one.

    Thank you,

    Robf

    • This topic was modified 2 months ago by  Robf.
    • This topic was modified 2 months ago by  Robf.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I have logged in and deleted the following entry from your options table to fix the issue. “rankmath_seo_analysis_results” The sitewide analysis should now be working smoothly.

    I hope this info helps. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    • This reply was modified 2 months ago by  Robf.
    • This reply was modified 2 months ago by  Robf.

    Many thanks Michael that has fixed it on the first site.

    I had to tidy up after PHPadmin plugin you installed put unauthorised files in root of plugins directory and fell foul of my security software, but now resolved.

    Please could you also fix the second site?

    I’ve changed the login in “sensitive data” accordingly.

    Very much appreciated as I can’t locate the offending table myself

    • This reply was modified 2 months ago by  Robf.

    OK, have now located “rankmath_seo_analysis_results” in WP options table and removed it (I was looking in Rank Math’s own tables before) which resolves the problem on the second site so please ignore request above as no further help needed from you, Michael.

    Glad that there is a workaround for this, and hope the next update resolves the issue without us having to tinker with settings.

    Very pleased with level of support and willingness to help from Rank Math though.

    Thanks again Michael.

    All the best,

    robf

    • This reply was modified 2 months ago by  Robf.

    Hello Robf,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)

The ticket ‘Blank screen for SEO Analysis page’ is closed to new replies.