Badge Score SEO no longer appears in articles!

#67495
  • Hello,

    I have a problem with the circle badge of the SEO score on my articles. It no longer appears at the start of content! It was previously displayed but since the update the day before yesterday, it keeps a space in the articles but remains not displayed!

    Can you help me please.

    Thank you in advance,

    Regards,

    Claude

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    I will probably have to deactivate the display of the seo score because that leaves a large unoccupied space, since in my case, I have no display in the article!

    Claude

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    You seem to have included access but missed to add the site URL. Please update so we can look into this.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi,

    You seem to be using this custom CSS that is setup to not display the SEO Score:

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Hello,

    I disabled custom CSS but I don’t always have the badge displayed in the articles! Some articles have it and others don’t.

    In any case, thank you, I think I must have had a problem with the Divi Extra theme for having entered these 3 lines of CSS code.

    Thanks again,

    Regards,

    Claude

    Hello,

    We are glad removing the CSS worked.

    With that please let us know if this can be set to resolved.

    If you have any further question(s), please let us know. Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this ticket.