API Error – HTTP 400 Error

  • Hello Team,

    Extremely happy with the reviews and the plugin as I just got started with RankMath. I followed the right steps in the setup wizard but when i am about to start my SEO Analysis an error shows up as API HTTP 400 Error. I even contacted my WebHost to white list the IP Address 134.90.148.98. FYI deactivating my Firewall plugin WordFence did not solve the problem yet too. Please help me with this issue, thank you.

    Best,
    Ash

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Could you share in the Sensitive Data section your website and IP so we can check them in our systems to check if it is due to our firewalls?

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello Alberto,

    Thank you so much it’s working now. 🙂

    Best Regards
    Ash

    Hello,

    Those are good news! Then, do you have any other questions? Or do you want us to close this thread? In any case, we will be here if you have any other questions or issues in the future.

    Looking forward to help you.

    Hello Robert,

    Since my problem is solved you may close this thread, and thank you so much. Appreciate your support throughout.

    Thanks & Regards
    AshBerrys

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)

The ticket ‘API Error – HTTP 400 Error’ is closed to new replies.