Another Critical Error in Stand Alone Plugin

  • I get a critical error in the admin while editing posts/pages since upgrading to WP 5.4, and upgrading ACF 5.8.9, very similar to this topic, however I was asked to open up a new topic, so here you go.

    Running 1.0.3 of the standalone plugin Schema Markup Rich Snippets.
    This is the error I got (the asterisks in nlboom-*** I put there for security purposes):

    Stack trace: 
    #0 /var/www/nlboom-***/wordpress/current/wp-includes/class-wp-hook.php(287): RANKMATH_SCHEMA\Admin\Metabox\Metabox->enqueue('post.php') 
    #1 /var/www/nlboom-***/wordpress/current/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) 
    #2 /var/www/nlboom-***/wordpress/current/wp-includes/plugin.php(478): WP_Hook->do_action(Array) 
    #3 /var/www/nlboom-***/wordpress/current/wp-admin/admin-header.php(104): do_action('admin_enqueue_s...', 'post.php') 
    #4 /var/www/nlboom-***/wordpress/current/wp-admin/edit-form-advanced.php(419): require_once('/var/www/nlboom...') 
    #5 /var/www/nlboom-***/wordpress/current/wp-admin/post.php(206): require('/var/www/nlboom...') 
    #6 {main} 
    thrown
Viewing 1 replies (of 1 total)
  • Hello,

    Thank you for contacting the support and sorry for any inconvenience that might have been caused due to that.

    Assuming you are using the latest version of all the plugins and the themes (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Please let us know if you find the culprit.

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    Looking forward to helping you.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this ticket.