“An AMP component ‘script’ tag is present, but unused.”?

  • Resolved Nitish Lakra
    free

    I am getting this issue on GSC “An AMP component ‘script’ tag is present but unused.” Can you assist me with this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Could you share the page where you are seeing that warning so we can check it?

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    And I got the reason for the error, there is 2 job posting schema are available. But the amp version of the schema has the error. for both, the schema has the same data. Now can you assist ahead me with this? You can check the given URL in sensitive data.

    • This reply was modified 2 weeks, 4 days ago by Nitish Lakra.
    • This reply was modified 2 weeks, 4 days ago by Nitish Lakra.

    Hello,

    Please follow up on my reply to your other ticket here: https://support.rankmath.com/ticket/i-getting-many-amp-error-on-one-url/?view=all#post-99968

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

The ticket ‘“An AMP component ‘script’ tag is present, but unused.”?’ is closed to new replies.