All Modules Are not showing Active & Disable

  • Resolved Amjad

    Hello,
    i install the Rankmath on my site.but Suddenly after the update my All Modules are not working.they Continue Scrolling But Not show the status active & not active.http://prntscr.com/nd50xu.Please check & Fix it
    Thanks
    Amjad Ali

    • This topic was modified 6 months ago by  Amjad.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,
    I update the login details to Please check & Fix it.
    Thanks
    Amjad Ali

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Before we can login and examine this issue, would you mind performing a conflict test for us by following the steps outlined on this page: https://community.mythemeshop.com/tutorials/article/52-confirming-a-plugin-conflict/

    If this is not coming from a conflict, we will be happy to take it from here and investigate further.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

The ticket ‘All Modules Are not showing Active & Disable’ is closed to new replies.