After updating to version 1.0.34, errors appeared on the AMP pages

  • Hello.
    After updating to version 1.0.34, errors appeared on the AMP pages:
    1. Image is less than recommended.
    2. The structured data element is invalid or missing (You must specify a value for the headline field).
    AMP Plugin – Accelerated Mobile Pages.
    He returned to version 1.0.33 and there are no errors.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello.
    Updated to version 1.0.34.1. There are no errors when checking. Let’s see what happens in the Search Console.
    I have a question that does not apply to AMP. The description of the update 1.0.34 reads: “Fixed compatibility with Divi Premade layouts.” What does this update fix? I had an appeal to you about the EXTRA topic. The solution was to add the code that you gave or placed yourself (I don’t remember exactly). Did you need that code after the upgrade?
    My appeals:
    https://support.rankmath.com/ticket/structured-data-in-amp/
    https://support.rankmath.com/ticket/problems-with-the-home-page/

    Hello,

    Thank you for contacting Rank Math today.

    I am glad that the new update was able to fix this issue πŸ™‚
    In regards to your second question, yes you still need the code. This fix is addressing the content analysis. I believe that our dev team still has the compatibility issue on their to do list and you can expect this to be addressed in a future update.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Thank.

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘After updating to version 1.0.34, errors appeared on the AMP pages’ is closed to new replies.