After the update

  • Hello,

    wWordpress panel no longer displays the RMS settings page. How can I fix? and Fixed: URLs with Cyrillic characters were not showing correctly in the permalink field still not working.

    null

    Thank you

Viewing 11 replies - 1 through 11 (of 11 total)
  • Version 1.0.41 completely blew up in my WP install. Am getting lots of code errors at top of plugin page. OK after deactivate.

    same

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Please navigate to Rank Math > Status & Tools > Version Control and rollback to the previous version as we investigate this further.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Rollback works. Looks like there is now a .42 version. Is that a fix for this issue?

    HI Skip,

    Thanks for the reply.

    On some installations where other plugins were utilizing CMB2 library, the errors were popping up.

    We have released a quick update, 1.0.41.1

    If the errors were related to CMB2 please update to this version to fix the errors.

    Thank you.

    Hello Michael,

    quick update solved my problem.

    But ”Fixed: URLs with Cyrillic characters were not showing correctly in the permalink field ” still doesn’t seem resolved.

    Sample page;

    naquarium.com/iletisim-sayfasi/

    Hi Toygar,

    Thanks for the reply.

    I’ve checked your site and the URL is displaying correctly on the permalink field:
    Screenshot

    Could you please share a screenshot of where you are seeing the problem?

    We are looking forward to hearing from you. Thank you.

    Hi Michael,

    The screenshots below might work.

    RM seo analysis screen;
    null

    Page RM Sinippet settings;
    null

    RM title error
    null

    Thank you

    Hello,

    Thank you for contacting Rank Math today.

    I still can’t seem to replicate the issue the issue.Check the screenshot below:

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hello Michael,

    For a better understanding, please do an SEO analysis with Rank Math and check the two links given on the “Post Titles Missing Focus Keywords” error.

    null

    Thanks

    Hello,

    Thank you for contacting Rank Math today.

    This error is a bit different since you did not have the focus keyword on the post title. I have added some extra keywords to the two posts and this seems to have fixed it.

    Looking forward to helping you. Thank you.

    ​​​​​​

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this ticket.