500 – Internal server error

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hello,

    Thank you for contacting the support and sorry for any inconvenience that might have been caused due to that.

    Assuming you are using the latest version of all the plugins and the themes (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    Please let us know if you find the culprit, if not we might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    The issue was affecting the page *yourdomain/chi-siamo/ because you had set a redirection chi-siamo to the same URL(check screenshot in the sensitive section) which was causing a looping redirection. I edited the redirection and removed chi-siamo in the list and the page seems to load fine now. Please let us know if the issue is resolved from your end.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Thanks a lot for the help,
    I found another error in the pages makes me as an error “Add an image with your Focus Keyword as alt text” but the tag is already present in the media files, why?
    thank you

    Hello,

    Could you tell us the page where you see that issue so we can check it and try to determine the cause?

    Looking forward to help you.

    Hello,

    I have checked that URL but it seems there is no featured image added to that page as you can see in the screencast I added in the Sensitive Data section. Could you try adding one with the focus keyword in the alt text and let us know if that fixes your issue?

    Looking forward to help you.

    I inserted the images through DIVI.
    I also noticed that if I activate the plugin I can no longer create new pages with DIVI but it makes me error 500.

    thanks

    Hello,

    The featured image check is done only with the one set in the menu I show you. If you want, you can also add it there or you can just ignore it (since you already added it on Divi).

    About the 500 error, I will send it to the devs to see if they can find the cause of the issue.

    Looking forward to help you.

    so when I insert images via DIVI and put alt in media files even if the plugin does not recognize it, it is inserted correctly?

    I await news for the 500 error thanks again

    Hello,

    If you have added the alt tag for your image(S) and it shows when you check you page source, then the Rank math check should not worry you.

    The error has already been forwarded,please keep the access you provided open and be patient with us while we investigate the issue.

    Looking forward to helping you. Thank you.

    ​​​​​​

    hi,
    have you solved? rankmath still creates problems with divi

    I also found that if I deactivate the “rank math” plugin and open the modification of the “home” page (with divi), error 500 appears. If I reactivate the plugin, the error disappears.

    Hi Marco,

    I am not seeing any 500 while adding or editing a new page with Rank Math enabled. Same thing with the Homepage page while editing it.

    I have added a screencast in the sensitive data section for your convenience.

    Please let us know if you managed to fix the issue or if there is a particular set of steps we need to follow to arrive at the 500 error.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 13 replies - 1 through 13 (of 13 total)

The ticket ‘500 – Internal server error’ is closed to new replies.