404 Monitor dont work

  • Resolved Pablo

    The super tool 404 Monitor no longer works on one of my sites.

    I activated and re-activated several times, I also put in advanced mode or not, nothing happens there is no more log in the list of 404. The list are empty (I have test http//dddd.ddd/testsdfsfsdfsdfsdfsdf to creat on error etc )

    with you any leads or idea of things to check?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello,

    Thank you for getting in touch with us.

    Do you happen to be using a custom 404 page on your website? If so, could you please tell us what you are using to create those 404 custom page? A theme or a plugin perhaps?

    If not, please share an example of the 404 page so we can check. In fact, please share an example URL anyway so we can check this more closely.

    Thank you.

    We use Oxygen bluider for creat the template, and we have select type 404

    http://prntscr.com/u5qdnf

    If I uncheck the type “404” and go back to the default WP page it does the same

    • This reply was modified 1 month ago by Pablo.

    Hello,

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Thanks for your reply, I have reply with info

    Hello,

    Any news ? 🙂

    Thanks

    Hello,

    It seems oxygen is is providing a custom page by default for your 404 which is the reason no 404 is registered. I enabled a default theme in troubleshooting mode and the 404 monitor seems to have registered a 404 with Oxygen disabled.

    You can check the 404 log and you will find the logged 404. Please get in touch with Oxygen support to help you disable this if you want Rank math to log your 404s.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)

The ticket ‘404 Monitor dont work’ is closed to new replies.